Multiple WP plugin vulnerabilities

Multiple WP plugin vulnerabilities

In a coordinated effort, the folks from Sucuri and Yoast have worked together to identify a security vulnerability in multiple WordPress plugins, including some of the top plugins in the repository.

Read more

WP Super Cache vulnerability

WP Super Cache vulnerability

A new security exploit has been identified in a common WordPress plugin, WP Super Cache. This plugin is an open source plugin available to WordPress users. Upgrading to the latest version 1.4.4 from within the WordPress dashboard will address this known bug and resulting vulnerability.

Read more