Multiple WP plugin vulnerabilities

Multiple WP plugin vulnerabilities

In a coordinated effort, the folks from Sucuri and Yoast have worked together to identify a security vulnerability in multiple WordPress plugins, including some of the top plugins in the repository.

The following are affected:

  • Jetpack
  • WordPress SEO
  • All in one SEO
  • UpDraft Plus
  • iThemes Exchange
  • and many more

Protected by our website firewall

All sites actively managed by Scientifica have addressed the vulnerability. All customers using our website firewall were and will be automatically be protected against this vulnerability.

If you manage your own site, our team is recommending that you address this vulnerability by upgrading your WP plugins to latest version.